Problème extension RECHERCHE

Accueil Forums Main plugin support Problème extension RECHERCHE

11 sujets de 1 à 11 (sur un total de 11)
  • Auteur
    Messages
  • #806418
    de Jaham Michaël
    Participant

    Bonjour le support ! 🙂

    J’ai un problème avec l’extension RECHERCHE.

    Lorsque je fais une recherche avec les réglages par défauts, donc avec “tout type de contenu”, je ne trouve aucun résultat. En revanche, dès que je précise “type de contenu = Fichiers”, là ça marche et j’ai bien des résultats de recherche.

    Illustration en PJ (j’ai masqué le résultat mais laisse le sujet public pour les autres utilisateurs).

    Merci par avance,
    Cordialement

    Pièces jointes:
    #807170
    Vincent Mimoun-Prat
    Admin bbPress

    Bonjour,

    Avez-vous essayé de désactiver d’autres plugins / extensions pour voir si le problème disparait ?

    #808221
    de Jaham Michaël
    Participant

    Bonjour,

    J’ai désactivé tous les plugins mais le problème est toujours présent.

    Merci par avance,
    Cordialement

    #809304
    Vincent Mimoun-Prat
    Admin bbPress
    Cette réponse a été marquée comme privée.
    #810299
    de Jaham Michaël
    Participant

    Bonjour,

    Tout d’abord merci pour votre retour.
    Pour un autre problème, monsieur Thomas Lartaud m’a demandé de créer un clone du site.

    Je vois envoie les accès de celui dès qu’il est opérationnel.

    Bien cordialement

    #813385
    de Jaham Michaël
    Participant
    Cette réponse a été marquée comme privée.
    #815929
    Thomas Lartaud
    Admin bbPress
    Cette réponse a été marquée comme privée.
    #815934
    Thomas Lartaud
    Admin bbPress
    Cette réponse a été marquée comme privée.
    #815998
    Thomas Lartaud
    Admin bbPress

    J’ai mis à jour les add-ons sur votre site du coup.

    Question: le post “solaire” était assigné à “usr: 4”, j’ai changé pour tester mais le problème est toujours le même. Avez-vous par exemple supprimmé un utilisateur dont l’identifiant était 4 ? re-créé votre compte admin peut-être ? il se peut qu le soucis vienne d’ici, c’est peut-être possible.

    Peut-être que l’on peut tester sur votre site s’il y’a d’autres post assignés à “usr: 4”, et voir si le comportement anormalse reproduit pour ce post.

    D’ailleurs, quand on sélectionne type de contenu -> fichier, le post solaire ne devrait pas s’afficher car l’admin n’est ni auteur du post, ni assigné. Le problème n’est pas que le résultat ne s’affiche pas, le problème est je crois plutôt qu’il s’affiche alors qu’ilne devrait pas.

    Du coup, est-ce qu’un utilisateur à l’ID 4 vous parle ? Un utilisateur supprimmé peut-être ?

    Cdlt.

    #815999
    Thomas Lartaud
    Admin bbPress

    Il y’a en effet un lien, car si je cherche pour “ALPICITE” qui est un post assigné à “usr: 4”, nous avons le même comportement étrange.

    Sinon est-ce qu’il y’a eu un moment où vous avez utilisé le mode d’assignation par défaut en masquant les champs “propriétaire” ?

    En l’attente de vos informations complémentaires.

    Cdlt.

    #816532
    Thomas Lartaud
    Admin bbPress

    Hi,

    You can update to 7.10.2, which should fix your issue. Also, update design extras add-on and search add-on if you own them.

    = 7.10.2 (2020/11/07) =
    
    * Tweak: resize avatar in user menu
    * Tweak: hide file size and "Download" text in files attachments panel on mobile view
    * Fix: multi files uploading could fail for a few files when creating a private file
    * Fix: some queries where not properly working when WP was installed with a custom DB prefix
    
    ** Add-on changes **
    
    * ** Design Extras ** – Tweak: Support for new styles from WP Customer Area 7.10.2
    * ** Search ** – Fix: some queries where not properly working when WP was installed with a custom DB prefix

    Regards.

11 sujets de 1 à 11 (sur un total de 11)
  • Vous devez être connecté pour répondre à ce sujet.