Web inspector

Accueil Forums Main plugin support Web inspector

3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #803916
    Splash-Media
    Participant

    Hello,

    Can you tell me why I have these errors when I use web inspector:

    Error=
    Failed to load resource: the server responded with a status of 404 ()

    /wp-plugins/customer-area/skins/frontend/master/assets/css/fonts.css.map

    warnings=
    [Warning] Fancytree@1 – “ext-glyph: missing preset option.” (jquery.fancytree.min.js, line 1)

    [Warning] Fancytree@2 – “ext-glyph: missing preset option.” (jquery.fancytree.min.js, line 1)

    Thank you.

    #804733
    Thomas Lartaud
    Admin bbPress

    Hi,

    1/ fonts.css.map error
    Ok, I’ll fix this one

    2/ jquery.fancytree.min.js error
    I don’t have those errors in my actual development environment.
    – Which plugin / Add-ons version are you running?
    – Can you clear your WP/ browser cache or even disable any cache plugin?
    – Can you check for a plugin conflict?

    Regards.

    1 utilisateur a remercié l'auteur de ce message.
    #804765
    Thomas Lartaud
    Admin bbPress

    Oh… My bad. I was checking the wrong page… I do actually have the fancytree error on my dev environments. It looks like fancytree added a new required option, I’ll check that for the next incoming release also.

    Thank you for the reports.

    Regards.

    1 utilisateur a remercié l'auteur de ce message.
3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.