wp-admin page is now login for authentifications form instead

Accueil Forums Premium add-ons support wp-admin page is now login for authentifications form instead

Mots-clés : 

20 sujets de 1 à 20 (sur un total de 22)
  • Auteur
    Messages
  • #372541
    Michael Leitner
    Participant

    Hi, after having bought this authentifications form plugin, the wp-admin login page is now also the forms login page instead. How come, and how do I get my wp-admin page back, this is isoltated fro the forms login?
    Best regards,
    Michael

    #373468
    Vincent Mimoun-Prat
    Admin bbPress

    Hi,

    In the plugin settings, please uncheck the box to tell WP Customer Area not to override the default WordPress forms.

    #373488
    Michael Leitner
    Participant

    Hi Vincent, thanks very much, that helped me 🙂
    Best regards,
    Michael

    #374232
    Michael Leitner
    Participant

    Hi Vincent, It turned out, that if I deactivated the Loginpage for this module, so I can login to the wp admin, form the real loginpage instead, I cant login to the file area for customers any more. When I login with my customer login, it redirects me to the wp login page instead, even though I have pressed Login on the authentications form.
    So this will not work.

    It should be, so that I can use ther wp admin, for admin, and the authentifications form for customers, but that dosent work now.

    Any ideas?

    Best regards,
    Michael

    #374502
    Thomas Lartaud
    Admin bbPress

    Hi,

    the wp-admin login page is now also the forms login page instead.

    It’s just a redirection. You can access the standard login form by browsing to yoursite.com/wp-login.php. If you got redirected to the frontend Customer Area, and if you got successfully logged in as admin, you can then access your dashboard via yoursite.com/wp-admin.

    Regards.

    #374564
    Michael Leitner
    Participant

    Hi Thomas, yes, that the error. I cant access my wp-admin page at all, witout loggin into the customer areas first with my adin credentials..
    I have in settings that I would like the users to use the login form that the module had for it, so it loooks nice.
    But the admin page for ordinary wp admins is taken over by the module also.
    That is not good. It should be that the customers should use the customer form, and admin, should use the wp-admin form.

    And no, if I call the xxx.com/wp-admin.php or xxx.com/wp-admin I get a “oops, page not found” error.
    So if it should give me the wp-admin ordinary loginpage for admin, theres a mistake in the module?

    Can you figure this out?

    Best regards,
    Michael

    #374766
    Vincent Mimoun-Prat
    Admin bbPress
    Cette réponse a été marquée comme privée.
    #374917
    Michael Leitner
    Participant

    that would be great, how do I send you a login, that no one else can see?

    BR,
    Michael

    #374928
    Vincent Mimoun-Prat
    Admin bbPress
    Cette réponse a été marquée comme privée.
    #374941
    Michael Leitner
    Participant
    Cette réponse a été marquée comme privée.
    #374980
    Thomas Lartaud
    Admin bbPress
    Cette réponse a été marquée comme privée.
    #374996
    Michael Leitner
    Participant
    Cette réponse a été marquée comme privée.
    #375000
    Thomas Lartaud
    Admin bbPress
    Cette réponse a été marquée comme privée.
    #375002
    Michael Leitner
    Participant
    Cette réponse a été marquée comme privée.
    #375006
    Thomas Lartaud
    Admin bbPress
    Cette réponse a été marquée comme privée.
    #375012
    Michael Leitner
    Participant
    Cette réponse a été marquée comme privée.
    #375013
    Michael Leitner
    Participant
    Cette réponse a été marquée comme privée.
    #375018
    Thomas Lartaud
    Admin bbPress
    Cette réponse a été marquée comme privée.
    #375023
    Michael Leitner
    Participant
    Cette réponse a été marquée comme privée.
    #375130
    Michael Leitner
    Participant
    Cette réponse a été marquée comme privée.
20 sujets de 1 à 20 (sur un total de 22)
  • Vous devez être connecté pour répondre à ce sujet.