CustomerArea Redirect Loop

Home Forums Main plugin support CustomerArea Redirect Loop

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #830330
    droneflys.miami
    Participant

    Hello,

    Expected Behavior
    Describe what you are trying to do or what you expect to get.


    Normal behavior and functionality of the site plugin. Able to view and see private files/pages while logged into a user account.

    Current Behavior
    Describe the behaviour you got instead of the expected result.


    While logged in, once clicking on the client area page I get an error page in multiple browsers stating “Failed to open page” “Too many redirects occurred trying to open <LINK>. This might occur if you open a page that is redirected to open another page which then is redirected to open the original page.”

    Currently Performed Trouble Shooting
    Steps I have taken to try and troubleshoot the issue.[/i]


    1. Cleared browser cookies and site data
    2. Deactivated the plugin, then reactivate plugin
    3. Uninstalled plugin, then reinstalled plugin
    4. Checked plugin error logs (there were none. It said that everything was functioning normal)
    5. Checked Google for suggestions. The main redirect loops that were mentioned were regarding site wide inability to access due to site address and so on.
    6. Checked to make sure the plugin was updated. I am on 7.10.5. WordPress version is 5.5.3.

    Note: When I deactivated the plugin and navigated to the Dashboard page, I was presented with the page as normal with the theme functioning and everything. I could then see the WP CustomerArea shortcode, which leads me to believe this is a plugin issue and not influenced by anything else on the site.

    Possible Solution
    If you found one, describe your fix/workaround.


    None. Seeking solutions/help.

    Steps to Reproduce
    List the steps necessary to reproduce your problem


    Navigate to any WP CustomerArea page on my site. I will send the URLs privately.

    1. WordPress version: 5.5.3
    2. WP Customer Area version: 7.10.5
    3. Related add-ons versions: N/A
    #831158

    Hi

    Can you try to uncheck the setting “override wordpress forms” ?

    Have you tried a different theme ?

    Have you tried to look for a plugin conflict ?

    #831746
    droneflys.miami
    Participant

    It looked like something I did fixed it, I’m not sure what it was exactly…. I think it might have been a delayed apparent fix due to the caching I have through CloudFlare. So this can be closed.

    Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.