Fatal error on activating authentication forms

Home Forums Premium add-ons support Fatal error on activating authentication forms

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #711796
    lisa lawton
    Participant

    Hello,

    tried all versions of php, from 5 up to the latest release.
    I have used this on another site with no problem on the same hosting platform and the same theme and plugins, all same versions but for some reason I cannot activate the authentication forms without breaking the entire site. Fatal 500 error.

    Hope you can advise

    many thanks and stay safe

    1. WordPress version: {5.4.2}
    2. WP Customer Area version: {7.8.6}
    3. Related add-ons versions: {authentication forms latest (purchased today – but cannot activate without fatal error}
    #712001
    Thomas Lartaud
    Keymaster

    Hi,

    A 500 fatal error means that you should find the relevant error in your PHP error logs. Could you take a look at it and attempt to find the related error so we can help?

    Also, make sure you have the latest add-on version.
    You can do that by opening the file customer-area\versions.json, scroll down the end of the file, and you’ll see which add-on version you need for the WPCA version you have.

    The file says that if you have WP Customer Area version 7.8.6, you should have Authentication forms add-on version 5.1.3

    The latest add-ons can be downloaded from your account.

    Best regards.

    #714443
    lisa lawton
    Participant
    This reply has been set as private.
    #714557
    Thomas Lartaud
    Keymaster

    Hi,

    I have been posting replies to this but it refreshes and doesnt add my reply

    Sorry for that, dunno what happened. That’s the first time someone reports some issues about posting on this forum.
    I’ll ask Vincent to check the email account and will ask him to copy/paste your email content here.

    Regards.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.