Plug-ins Causing WP Plug-in Page to load for 2-3 minutes

    • Michael Fernald
      Participant
      # 8 months, 1 week ago

      It appears that with any WPCA plugins activated causes the WP plugin page to load for extremely long times. Happy to provide whatever logs requested.

    • # 8 months ago

      Here the same problem.

    • # 8 months ago

      Happy to provide whatever logs requested.

      Could you send me those logs by email: support@wp-customerarea.com

      Thanks,

    • # 7 months, 2 weeks ago
      This reply has been marked as private.
    • Thomas
      Keymaster
      # 7 months, 2 weeks ago

      Hi,

      Unfortunately, I don’t have this issue in my development environment. Could you please create a cloned site and send us some temporary admin and FTP credentials in a private reply?

      Regards.

      • # 7 months ago

        Hi Thomas,

        I see that you never logged in my staging website. Could you check the issue, so I can delete your account from my wordpress?

        Thank you

      • Thomas
        Keymaster
        # 6 months, 4 weeks ago

        Hello,

        Sorry, yes you can remove the staging access. We managed to reproduce the issue on a testing instance. We won’t need to work on your site to resolve that so feel free to delete the account.

        We’re actually working on a fix. We’ll let you know about the progress.

        Regards.

    • # 7 months, 1 week ago
      This reply has been marked as private.
    • Nicolas
      Participant
      # 6 months ago

      Same problem here from the begining !

    • # 5 months, 3 weeks ago

      Hi Nicolas,

      I have a patch that could be tested. Would you agree to test it?

      Here is the change in question

      https://gitlab.com/wp-customerarea/plugins/customer-area/-/commit/ba506bf34ad7f97ac744fabe0d3caf027e58f06b

      (on the left = before, on the right = after)

    • # 5 months, 2 weeks ago

      I tried to overwrite the file /public_html/wp-content/plugins/customer-area/src/php/core-classes/Licensing/licensing-client.class.php with the GIT one you provided, but honestly I could not see any difference.

      Maybe did I forget to do something inside the patch file?

    • Nicolas
      Participant
      # 5 months, 2 weeks ago

      Hi, there is no difference at all with this commit

    • # 5 months, 1 week ago

      Thanks for the feedback. Will keep looking for a fix.

Viewing 10 reply threads

The topic ‘Plug-ins Causing WP Plug-in Page to load for 2-3 minutes’ is closed to new replies.