transparent skins do not show files and pages

Home Forums Premium add-ons support transparent skins do not show files and pages

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #646280
    Diegoalvarez
    Member

    I have a problem with the design extras. I bought this and when select the transparent skins (master-light-transparent and master-dark-transparent) these do not show the files or pages in wp customer area. When I select the other skins, I can see the files and pages, but I’m interested in using these transparent skins.
    I would like to know if you have an answer to this solution.
    Thank you.

    regards

    WordPress Versión: 5.3.2
    WP Customer Area: 7.8
    wpca-design-extras-1.2.2

    Attachments:
    #646834

    Hi,

    Do you see any javascript error in your browser console?

    #647113
    Diegoalvarez
    Member

    there is no java script error and with the other skins I have no problem, only with transparent skins, any idea what the reason is?

    Regards

    #647298
    Thomas Lartaud
    Keymaster

    Hi,

    I’ve been able to reproduce this on my development environment, thank you for the report.
    I’ll fix this for the next update.

    For now, you can edit the file customer-area-design-extras/skins/frontend/master-dark-transparent/cuar-functions.php

    line 35, replace

    add_filter('body_class', 'cuar_disable_sliding_sidebar');

    by

    // add_filter('body_class', 'cuar_disable_sliding_sidebar');

    Regards.

    1 user thanked author for this post.
    #647322
    Diegoalvarez
    Member

    Thanks. Problem solved.

    #653453
    Thomas Lartaud
    Keymaster

    Hi,

    This has been fixed. Please update WP Customer area and the design extras add-on if you own it.

    Regards.

    #657852
    Diegoalvarez
    Member

    Hi, I have a problem with viewing files. When I press download in wp customer area files, it sends me to a blank page that doesn’t show the file. This happened after the last update.
    I hope you can help me. Thank you
    regards

    #659907
    Thomas Lartaud
    Keymaster

    Do you have a cache plugin? Can you try disabling it?

    Regards.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.