“Additional owner types” compatible with both Wordpress 6.0 and PHP 8

    • connecta
      Participant
      # il y a 3 mois

      Hello, we would like to purchase your “Additional owner types” extension but we have seen that it is tested up to WordPress 5.7 and PHP 7.3.
      Since the two versions are now obsolete, is it still compatible with both WordPress 6.0 and PHP 8?

    • Thomas
      Maître des clés
      # il y a 3 mois

      Hi,

      WordPress 6.0 has been tested, but PHP 8.0 not fully yet.

      However, nobody reported anything for now. Feel free to buy and report any bug related to PHP 8.0, and we’ll fix ASAP and if we forgot anything.

      Regards.

    • Vincent Mimoun-Prat
      Maître des clés
      # il y a 3 mois

      Hi,

      Kindly note that even for the core WordPress project, PHP 8.0 is still not officially supported with a stable level.

      PHP Compatibility and WordPress Versions – Make WordPress Core

      Regards,

    • Vincent Mimoun-Prat
      Maître des clés
      # il y a 3 mois

      You can safely use PHP 7.4 with our plugin though, it is fully tested on 7.4 version

Vous lisez 3 fils de discussion

The topic ‘“Additional owner types” compatible with both WordPress 6.0 and PHP 8’ is closed to new replies.