ACF allert messege version 5.12

    • Giovanni Capocasale
      Participant
      # 11 months ago

      Hi,

      I purchased and installed the “Advanced Custom Fields integration” extension everything works correctly but I get an error message:
      “You have installed Advanced Custom Fields 5.12. This version has not yet been tested with the ACF Integration add-on. We recommend the latest ACF version.”
      I tried to change the php in the following lines but it doesn’t work.

      “acf-integration-addon.class.php”

       

      ‘/^5\.12\.([0-9^\.]+)$/’ => 1, // regular 5.12.x are supported
      ‘/^5\.11\.([0-9^\.]+)$/’ => 1, // regular 5.11.x are supported

      I need to deliver the site to my client but I don’t want him to see this message.

      Best

      MV

    • Thomas
      Keymaster
      # 11 months ago

      Hi,

      5.12.x version should be supported.

      Can you check your ACF plugin stable tag version, in wp-content\plugins\advanced-custom-fields-pro\readme.txt, please? I suspect the version to be in a different format, like 5.12.1.beta

      Regards.

    • Thomas
      Keymaster
      # 11 months ago

      Also, make sure you are using ACF Integration add-on version 6.0.3, please.

      Regards.

    • Giovanni Capocasale
      Participant
      # 10 months, 3 weeks ago

      sorry…. can we have support about this?

    • # 10 months, 3 weeks ago

      Hmmm

      Looks like their version is 5.12 and not 5.12.0, am I right?

      In that case, the regex that could work is that one

       

      ‘/^5\.12(\.?)([0-9^\.]*)$/’ => 1, // regular 5.12 and 5.12.x are supported

       

      Could you try that?

      • Giovanni Capocasale
        Participant
        # 10 months, 3 weeks ago
        I change the code with this:
        ‘/^5\.12\.0’ => 1, // regular 5.12.x are supported

        Now working good.

        Best
        MV

Viewing 4 reply threads

The topic ‘ACF allert messege version 5.12’ is closed to new replies.