Divi Site Addon Purchased, but things got weird.

    • Dave Able
      Participant
      # 10 months, 3 weeks ago

      When I login, I’m taken to the NoHeader.png screen attached.  When I select a file, it takes me to SiteHeader.png (also attached).  All I want is for all of the customer area to be within my divi template, but I’m at a total loss.  Is there a way I can pay for premium support to get this the way I want?  I’m also open to hiring a contractor to do it for me, if that’s an option.  I just need to get this ready for my company.

    • Thomas
      Keymaster
      # 10 months, 3 weeks ago
      This reply has been marked as private.
      • Dave Able
        Participant
        # 10 months, 3 weeks ago
        This reply has been marked as private.
      • Dave Able
        Participant
        # 10 months, 3 weeks ago
        This reply has been marked as private.
    • # 10 months, 3 weeks ago
      This reply has been marked as private.
    • Dave Able
      Participant
      # 10 months, 3 weeks ago
      This reply has been marked as private.
    • # 10 months, 2 weeks ago

      Thomas is currently on leave, he should be back soon.

      Did you override any template file on your theme?

       

      Also, did you have a look at that documentation: https://wp-customerarea.com/documentation/developer-guides/theme-development/ ?

      More specifically the chapters about:

      • Alternate custom single templates
      • Custom pages templates

       

Viewing 4 reply threads

The topic ‘Divi Site Addon Purchased, but things got weird.’ is closed to new replies.