File upload icons not showing on file details tab

    • Daniel Bove
      Member
      # 6 months, 2 weeks ago

      Hi team,

      Icons are not showing on the toolbar menu on the file details tab.  Please refer to the screenshot attached.

      Thanks,

      Dan

    • Thomas
      Keymaster
      # 6 months, 1 week ago

      Hi,

      Which plug-in version are you running ?

      Do you see any error in the console tab ? (CTRL+shift+i on chrome)

      Do you experience the same issue if you deactivate all plugins except WPCA ? If you switch theme ?

      Regards

    • Daniel Bove
      Member
      # 6 months, 1 week ago

      Hi Thomas,

      We are using version 8.0.6

      Please see a screenshot of console errors attached.

      The last time the icons were having issues was when WP Rocket was in use… I have disabled the plugin and still have the same issue.  From memory, you added some rules into the WP Rocket plugin which fixed the issue but I am not 100% sure…

      I have attempted to debug and deactivate plugins but still no luck.  I have no other theme to switch to either.

      P.S. We still receive the following error message when trying to activate our new licenses:
      “Unknown error while checking the license status”

      Hopefully, we can get to the bottom of it.

      Thanks!

    • # 6 months, 1 week ago

      Hi

      Regarding the licensing issue, please make sure that libcurl and openssl are up to date. Print the phpinfo() result and if you see openssl 1.0.x in the libcurl section, that means you need to update libcurl. If you have a doubt, you can paste the libcurl section of you phpinfo() here.

    • Daniel Bove
      Member
      # 6 months, 1 week ago

      Hi Vincent,

      Can this info be found in cPanel?  I can’t find exactly what you’re referring to.  I can only see my PHP version which is 7.4

      Please assist.

      Thanks!

       

    • Thomas
      Keymaster
      # 6 months, 1 week ago

      Hi,

      Create a file named info.php into the root folder of your website (same folder as wp-config.php) and paste this into it:

      <?php
      phpinfo();

      Then, open this file from yoursite.com/info.php and you’ll see your server configuration. Scroll down to the curl block and check the version.

      Do not forget to remove this file once you finished, since it contains sensitive data about your server configuration.

      Regards.

      • Daniel Bove
        Member
        # 6 months, 1 week ago
        This reply has been marked as private.
    • Thomas
      Keymaster
      # 6 months, 1 week ago
      This reply has been marked as private.
      • Daniel Bove
        Member
        # 6 months, 1 week ago
        This reply has been marked as private.
      • Thomas
        Keymaster
        # 6 months, 1 week ago
        This reply has been marked as private.
      • Daniel Bove
        Member
        # 6 months ago
        This reply has been marked as private.
    • Thomas
      Keymaster
      # 5 months, 4 weeks ago

      Sorry, is that issue resolved?

      Because I can’t login to your site, it says incorrect login.

      I think it is probably a conflict with WP-Rocket (exclude cuar URLs from caching).

      Regards.

      • Daniel Bove
        Member
        # 5 months, 3 weeks ago
        This reply has been marked as private.
    • Daniel Bove
      Member
      # 5 months, 2 weeks ago
      This reply has been marked as private.
    • Daniel Bove
      Member
      # 5 months, 2 weeks ago

      License keys and add ons now working.  All activated and updated.

      Still same issue with top toolbar icons not showing on the file details tab.

      Dan

    • Daniel Bove
      Member
      # 5 months, 2 weeks ago

      Hi, I found the issue… it is to do with the skin I was using – “Design Extras add-on – master-light-teal”.

      I have switched back to the skin “Main plugin folder – master” and the icons are now working.

      The console seems to be showing an error where the font files are not loading when the “Design Extras add-on – master-light-teal” skin is used.

      Thanks,

      Dan

    • Thomas
      Keymaster
      # 5 months, 2 weeks ago

      Hi,

      • Is the Design Extras add-on up to date?
      • Did you make some changes to this skin?
      • Did you check if the font files actually exist on the server (location given by the console error message)?

      Regards.

    • Daniel Bove
      Member
      # 5 months, 2 weeks ago

      Hi Thomas,

      Yes – all up to date.

      I changed the skin theme back to “Main plugin folder – master” which fixed the icon issue.  However, the “Design Extras add-on – master-light-teal” skin still has the icon issue.

      I downloaded the font files from the web and tried to put them on the server but had no luck.

      Doesn’t matter – happy to use the basic skin and move on with it.

      Thanks for your help.

      Dan

Viewing 12 reply threads

The topic ‘File upload icons not showing on file details tab’ is closed to new replies.