FTP Mass Import – files from folder published within the same private post

    • # 5 months, 1 week ago

      Hello, when import files from folder the files are imported in the same private post even though I don’t have that option selected.

      In image 1 yo can see the folder with 2 files. In image 2 the settings that im using. In image 3 the result. Files are published together on the same post.

      Would you help me solve this problem ?

      Cheers

       

    • # 5 months, 1 week ago

      Hi,

      How does it behave when the box is checked? Same?

    • # 5 months, 1 week ago

      Yes, Same. Files are imported in the same private post

    • Thomas
      Member
      # 5 months ago

      Hi,

      Do you actually have the Enhanced Files add-on activated?

      I think there are two problems:

      • Inverted checkboxes (same as your other post. Thanks for the report, we’ll fix that)
      • Only one of those options should be available if the Enhanced Files add-on is not activated (because the UI to manage multiple files per posts is included in the add-on). But since the checkboxes are inverted, posts might be created within the same single private post (instead of separate ones). But if you don’t have the add-on activated, then it won’t allow you to edit them from the frontend or the backend.

      Can you please confirm you are actually not using the Enhanced Files add-on?

      Best regards.

      Want to help WP Customer Area? It only takes few seconds!
      Rate & review the plugin on WordPress.org 🙂

    • Thomas
      Member
      # 5 months ago
      This reply has been marked as private.
      • # 4 months, 2 weeks ago
        This reply has been marked as private.
      • Thomas
        Member
        # 4 months, 2 weeks ago
        This reply has been marked as private.
Viewing 4 reply threads

The topic ‘FTP Mass Import – files from folder published within the same private post’ is closed to new replies.