Community Forum

Forum Replies Created

  • # 1 year, 7 months ago

    Hi, Thomas

    I’m back, thank you for your wishes 🙂

    Here you have your credentials to access to the clone I created (attached txt)

    I also attach some screenshot, hoping could be useful.

    Please, let me know if you need something else

    Best

    # 1 year, 7 months ago

    Hi Thomas,

    sure, I’ll give you the credentials of a clone when I get back from holidays (from sept 1st)

    Best

    # 1 year, 8 months ago

    Hi Thomas, thank you for your answer.

    About this support forum: now I can see your first answer.

    About Divi: I’m using the last Divi version (whith older versions, since almost a year, the issue is the same).
    The Divi theme comes with page builder and theme builder: they’re both included in the theme.

    Since you told me about the theme builder, I made further tests, and I’ve randomly discovered this curious behaviour:
    1. If the page (eg. My Files page) has a template within theme builder, no WPCA css are loaded
    2. If the page has not a template in theme builder, WPCA css are loaded, but with some issues (main menu duplicated, full-width body)

    I attach two screenshot collages to show you what I see

    I’ve seen also this behaviour: nothing changes if WPCA Divi Theme Compatibility is activated or not.

     

    Hope this information could be useful.

    If you need one, I can provide you a temporary Divi license key for you tests.

     

    Best regards

     

    # 1 year, 8 months ago

    Sorry, just an update: my customer would buy Front office publishing addon too, but I’m afraid it would not work with 7.10.6 version of the plugin (which I’m using due to Divi no-compatibility with newer version of your plugin)

    Thank you

    # 1 year, 8 months ago

    Hi there,

    sorry, I would like to tell my client to buy your Enhanced Files extension (and make it possible to update your plugin), but I don’t see any answer from you.

    What can I do to solve the problem I posted above?

    Thank you, best regards

    # 1 year, 9 months ago

    Hi Thomas, I see you replied but I don’t see the reply, only “This reply has been marked as private.”

Viewing 6 posts - 1 through 6 (of 6 total)